Get in touch
Back
Degraded

Infrastructure Migration

Started 25 Aug at 12:01am BST, resolved 30 Aug at 10:00am BST.

wearenothing.com websites On Premises Exchange Services
Resolved

The IRC service is now fully restored.

Posted 30 Aug at 10:00am BST.
Updated

Migration is completed and service is fully restored.

Posted 29 Aug at 11:59pm BST.
Created

We are migrating critical infrastructure, and services will be intermittently unavailable.

Posted 25 Aug at 12:01am BST.